Making WordPress.org

Opened 14 months ago

Closed 3 months ago

#6621 closed defect (bug) (duplicate)

https://profiles.wordpress.org/ page tabbing not working proper and design break.

Reported by: upadalavipul's profile upadalavipul Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

I have just checked the WordPress profile page on different mobile devices and I found the profile page tabbing click not working properly and also, tabbing design break.

Please check the below video for a better understanding.

URL: https://share.cleanshot.com/RajR9Og4Az91QKklyxm7

Change History (1)

#1 @coffee2code
3 months ago

  • Component changed from General to Profiles
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! This is a duplicate of #6604.

Note: See TracTickets for help on using tickets.