Making WordPress.org

#6710 closed defect (bug) (duplicate)

https://wordpress.org/documentation/article/inserting-images-into-posts-and-pages-classic/ design break issue on mobile

Reported by: upadalavipul's profile upadalavipul Owned by:
Milestone: Priority: normal
Component: General Keywords:
Cc:

Description

I have reviewed the https://wordpress.org/documentation/article/inserting-images-into-posts-and-pages-classic/ page and On this page Step 5 – Attachment Display Settings second design is broken in mobile devices. please check below attached screenshot.

Screenshot: https://wordpress.org/documentation/article/inserting-images-into-posts-and-pages-classic/

Change History (1)

#1 @Otto42
13 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6709.

Issues like this can be brought up to the #docs team directly in Slack They don't need a meta ticket about them, as the content can be edited directly by that team.

Note: See TracTickets for help on using tickets.