Making WordPress.org

Opened 15 months ago

Closed 4 months ago

#6803 closed defect (bug) (fixed)

Preview and Download button alignment issue in mobile device

Reported by: baroliyamayur's profile baroliyamayur Owned by: coffee2code's profile coffee2code
Milestone: Priority: lowest
Component: Theme Directory Keywords: needs-patch has-screenshots needs-refresh
Cc:

Description

Preview and Download button alignment issue in mobile device.

Page URL:- https://wordpress.org/themes/introduction/

Issue Screenshot:- https://share.cleanshot.com/7xjbRPFVygZNpv6xLH8f

Attachments (1)

6803.patch (183.2 KB) - added by baroliyamayur 15 months ago.
Preview and Download button alignment issue in mobile device

Download all attachments as: .zip

Change History (3)

@baroliyamayur
15 months ago

Preview and Download button alignment issue in mobile device

#1 @dd32
4 months ago

  • Keywords needs-refresh added
  • Priority changed from normal to lowest

Attached patch seems to have irrelevant content included, and I'm not convinced is the best approach to this issue.

On the attached URL, this occurs between widths of 434px down to 401px.

This doesn't occur on themes that are community/commercial tagged, due to the extra element being present.

On https://wordpress.org/themes/blog-card/ this doesn't exist.

The issue is that the Favourite heart button floats in small widths, rather than wrapping.

It's probably better to just include a blocky element there to ensure that the favourite doesn't end up to the right of the action buttons.

#2 @coffee2code
4 months ago

  • Owner set to coffee2code
  • Resolution set to fixed
  • Status changed from new to closed

In 13145:

Theme Directory: Fix alignment of preview and download buttons at narrower viewports.

Also improves spacing between favorite icon and these buttons for all widths.

Props baroliyamayur, coffee2code.
Fixes #6803.

Note: See TracTickets for help on using tickets.