Making WordPress.org

Opened 14 months ago

Closed 9 months ago

Last modified 9 months ago

#7024 closed defect (bug) (duplicate)

Supported JSDoc Tags and Unsupported JSDoc Tags section table does not responsive.

Reported by: upadalavipul's profile upadalavipul Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords:
Cc:

Description

I have reviewed the https://developer.wordpress.org/coding-standards/inline-documentation-standards/javascript/ page on my mobile devices and found the Supported JSDoc Tags and Unsupported JSDoc Tags section's table does not responsive. Please check the following attached screenshot for more understanding.

Screenshot: https://share.cleanshot.com/s1HmKSTY2D2nlqLW9X0v
Page URL: https://developer.wordpress.org/coding-standards/inline-documentation-standards/javascript/

Change History (3)

#1 @upadalavipul
14 months ago

For the solution to the above issues needed to add the below CSS.

    .devhub-wrap #content table{
    	display: block;
    	overflow-x: auto;
    }

    .wpcs-handbook blockquote{
	padding: 1.2rem
    }

#2 @coffee2code
9 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Duplicate of #7005.

Last edited 9 months ago by coffee2code (previous) (diff)

#3 @coffee2code
9 months ago

  • Resolution changed from fixed to duplicate

Duplicate of #7005.

Note: See TracTickets for help on using tickets.