Making WordPress.org

#7023 closed defect (bug) (duplicate)

Invisible Apply Button on Hover while adding Links in Support Forum

Reported by: shuvoaftab's profile shuvoaftab Owned by:
Milestone: Priority: high
Component: Support Forums Keywords:
Cc:

Description

Steps to Reproduce:

  1. Go to: https://wordpress.org/support/view/no-replies/
  2. Open any topic.
  3. Compose your own message at the bottom.
  4. Try to Add a Link.

Screenshots:

Without Hovering the Apply Button: https://prnt.sc/Jax9zqjQhqpo

With Hovering the Apply Button: https://prnt.sc/68wgR0hcIMi-

Remarks:

This button color should be changed or set to a visible color on hover.

Change History (3)

#1 @nihar007
11 months ago

To fix this issue, need to remove background-color: transparent; from the bellow css code

.iso-editor .components-popover__content button:not(.is-active):active, 
.iso-editor .components-popover__content button:not(.is-active):focus, 
.iso-editor .components-popover__content button:not(.is-active):hover {
   background-color: transparent;
   background-image: none;
}

Thanks

Last edited 11 months ago by nihar007 (previous) (diff)

#3 @dd32
10 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6991.

Note: See TracTickets for help on using tickets.