Making WordPress.org

Opened 11 months ago

Closed 6 months ago

#7075 closed defect (bug) (duplicate)

UI issue on Developer Resources page

Reported by: sumitsingh's profile sumitsingh Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords: needs-screenshots
Cc:

Description

Hey,

I have visited this https://developer.wordpress.org/reference/functions/wp_enqueue_script/ URL and looking like a UI issue related to sidebar table content.

for more information see mentioned screenshot.

Attachments (2)

wp_enqueue_script-Function-WordPress-Developer-Resources.png (102.4 KB) - added by sumitsingh 11 months ago.
Broken layout screenshot
wp_enqueue_script-Function-WordPress-Developer-Resources (1).png (107.5 KB) - added by sumitsingh 11 months ago.
Should be look like this layout screenshot

Download all attachments as: .zip

Change History (5)

@sumitsingh
11 months ago

Should be look like this layout screenshot

#1 @sumitsingh
11 months ago

this is a solution to fix the above UI.

.code-reference .site-main .table-of-contents ul.items {
    max-width: 230px;
}

#2 @dufresnesteven
11 months ago

Thanks for the report @sumitsingh! The developer site is undergoing a redesign (https://github.com/wordpress/wporg-developer), hopefully it will land soon.

I'll leave this ticket open in case someone wants to address this in the meantime, but it should be addressed with new changes.

:)

#3 @coffee2code
6 months ago

  • Component changed from WordPress.org Site to Developer Hub
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! However, this is a duplicate of the already-reported #6732 which has since been fixed.

Note: See TracTickets for help on using tickets.