Making WordPress.org

Opened 10 months ago

Closed 10 months ago

Last modified 6 months ago

#7156 closed defect (bug) (reported-upstream)

Placeholder is not showing proper

Reported by: pitamdey's profile pitamdey Owned by:
Milestone: Priority: normal
Component: Developer Hub Keywords: has-screenshots
Cc:

Description

Url: https://developer.wordpress.org/plugins/intro/what-is-a-plugin/
The Place holder for a search plugin developer is not proper, the full placeholder text is not displaying

Attachments (2)

Screenshot 2023-07-25 at 6.58.28 PM.png (461.9 KB) - added by pitamdey 10 months ago.
screenshot for better understanding
7156.patch (104 bytes) - added by pitamdey 10 months ago.
after applying this solution the issue is resolved

Download all attachments as: .zip

Change History (7)

@pitamdey
10 months ago

screenshot for better understanding

#1 @Otto42
10 months ago

  • Milestone Plugin Directory v3 - Future deleted
  • Resolution set to invalid
  • Status changed from new to closed

The full placeholder text there is "Search Plugin Developer".

#2 @Otto42
10 months ago

  • Component changed from Plugin Directory to Developer Hub

#3 @pitamdey
10 months ago

Hi @Otto42
I think we should just add some width to the placeholder so that the full placeholder will be visible as of now it showing only "Search Plugin Develope", n is missing from there.
The full placeholder text should be "Search Plugin Developer".
Here is the CSS that we can add to fix above issue:

.search-wrap {
	.searchform {
		input[type="search"] {
			padding: 1rem 1rem 1rem 1rem;
		}
         }
    }

@pitamdey
10 months ago

after applying this solution the issue is resolved

#4 @dd32
10 months ago

  • Resolution changed from invalid to reported-upstream

#5 @coffee2code
6 months ago

#6888 was marked as a duplicate.

Note: See TracTickets for help on using tickets.