Making WordPress.org

Opened 9 months ago

Closed 6 months ago

#7254 closed defect (bug) (duplicate)

text overlapping on the content in the mobile responsive view

Reported by: akureshi's profile akureshi Owned by:
Milestone: Priority: normal
Component: Handbooks Keywords: has-screenshots has-patch
Cc:

Description

text overlapping on the content in the mobile responsive view from Display Size = 320px to 492px

page Link = https://make.wordpress.org/community/handbook/community-deputy/

Attachments (2)

Welcome-–-Make-WordPress-Community.png (38.9 KB) - added by akureshi 9 months ago.
7254.patch (562 bytes) - added by pitamdey 6 months ago.
Here is the patch that fix it

Download all attachments as: .zip

Change History (5)

#1 @akureshi
9 months ago

  • Keywords has-patch added; needs-patch removed

Patch Added Change the style.css?ver=1687234223 to

@media (max-width: 876px) .single-handbook .handbook-name-container ~ .handbook-breadcrumbs {

top: 11rem;
}

@pitamdey
6 months ago

Here is the patch that fix it

#3 @coffee2code
6 months ago

  • Component changed from General to Handbooks
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report and the patch! However, this is a duplicate of #6175, which has since been fixed.

Note: See TracTickets for help on using tickets.