Making WordPress.org

Opened 8 months ago

Closed 8 months ago

#7290 closed defect (bug) (duplicate)

Issue in Global Footer Logos Container in user profile

Reported by: marc4's profile Marc4 Owned by:
Milestone: Priority: normal
Component: Profiles Keywords:
Cc:

Description

Within this div wp-block-group global-footer__logos-container the social icons appear vertically, instead of horizontally, which breaks the footer layout.

It seems to only affect https://profiles.wordpress.org/

Attachments (1)

3.png (39.4 KB) - added by Marc4 8 months ago.

Download all attachments as: .zip

Change History (2)

#1 @Otto42
8 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7289.

@Marc4
8 months ago

Note: See TracTickets for help on using tickets.