WordPress.org

Making WordPress.org

Opened 4 years ago

Closed 4 years ago

#1136 closed defect (duplicate)

Forums theme: Responsive design improvements for International Forums

Reported by: deconf Owned by:
Milestone: Priority: normal
Component: International Forums Keywords: has-patch
Cc:

Description

Before:

https://cldup.com/K8Hy6dVJgX.png

After:

https://cldup.com/RFrfu2TG6U.png

Attachments (1)

responsive-wporg-forums.patch (3.1 KB) - added by deconf 4 years ago.

Download all attachments as: .zip

Change History (2)

#1 @netweb
4 years ago

  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from Responsive design improvements for International Forums to Forums theme: Responsive design improvements for International Forums

Thanks for the ticket @deconf.

I'm marking this as duplicate of #1133, I've a comment in that ticket noting that we have some responsive styles in our existing CSS, we just need to create a patch based on a decision on the best way to implement the styles, inherit from the parent styles or copy the styles over.

Note: See TracTickets for help on using tickets.