WordPress.org

Making WordPress.org

Opened 22 months ago

Closed 5 months ago

#2042 closed defect (wontfix)

topic dropdown missing "plugins and hacks"

Reported by: sterndata Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords: reporter-feedback close
Cc:

Description

See the attached image. When I attempt to move a post into plugins and hacks, it's not available.

Also, how about ordering by title?

Attachments (1)

Selection_001_2016_09_15_11:03:42.png (23.0 KB) - added by sterndata 22 months ago.

Download all attachments as: .zip

Change History (4)

#1 @SergeyBiryukov
22 months ago

"Themes and Templates" is also missing (as well as "Reviews", but I guess that's intentional).

Also, how about ordering by title?

I think the order should be the same as on the home page, for consistency. The issue is that, with "Plugins and Hacks" + "Themes and Templates" skipped, the rest are displayed a bit out of order.

#2 follow-up: @SergeyBiryukov
17 months ago

  • Keywords reporter-feedback close added

Looking at the code, this appears to be intentional:

Would it help if the "Hacks" subforum was moved between "Fixing WordPress" and "Developing with WordPress" in the dropdown, where "Plugin and Hacks" is supposed to be? Eventually, the subforum should probably be removed or promoted to a top-level forum, see #1959 and #2191.

Last edited 17 months ago by SergeyBiryukov (previous) (diff)

#3 in reply to: ↑ 2 @obenland
5 months ago

  • Resolution set to wontfix
  • Status changed from new to closed

Replying to SergeyBiryukov:

this appears to be intentional

Yes, let's keep it that way :)

Note: See TracTickets for help on using tickets.