WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#2058 closed defect (fixed)

login.wordpress.org still links to bbPress 1.x

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Login & Authentication Keywords:
Cc:

Description

Change History (6)

#2 @ocean90
3 years ago

In 4118:

WordPress.org SSO: Use profiles.wordpress.org.

See #2058.

This ticket was mentioned in Slack in #forums by clorith. View the logs.


3 years ago

#4 @Clorith
3 years ago

  • Priority changed from normal to high

Bumping this up a notch.

After the move to bbPress2 we've seen a substantial decrease in people seeking help via the forums, that we're telling them everything has been down for the past month and a half is most likely the cause of this and I'd hate for people to be "turned away at the door" so to speak.

It's also a bit awkward since this is the login and registration page for all of .org, even if it does state that it only relates to the support forums you never know how well that translates as it's not a localized warning.

#5 @Otto42
3 years ago

As a temporary measure, I have removed the maintenance notice from the old forums. Eventually, I suspect we want registration to occur through login.wordpress.org itself.

#6 @ocean90
3 years ago

  • Priority changed from high to normal
  • Resolution set to fixed
  • Status changed from new to closed

The second issue was fixed a while ago. For the new registration form we have #148.

Note: See TracTickets for help on using tickets.