WordPress.org

Making WordPress.org

#2220 closed enhancement (duplicate)

Trigger a notification for file uploads to Trac

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Component: Trac Keywords: needs-patch
Cc:

Description

We've spent years trying to educate users that uploading a file to Trac doesn't trigger a notification, and you therefore need to update the ticket afterwards (eg. with a comment or a keyword change).

Instead, Trac should be made to send out a notification to the appropriate ticket when a file is uploaded. Is this possible?

Change History (1)

#1 @ocean90
20 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1606.

Note: See TracTickets for help on using tickets.