WordPress.org

Making WordPress.org

Opened 3 weeks ago

Closed 3 weeks ago

#3285 closed defect (duplicate)

No locales are shown on translate.wordpress.org

Reported by: ChantalC Owned by:
Milestone: Priority: normal
Component: Translate Site & Plugins Keywords:
Cc:

Description

There are no locales shown on https://translate.wordpress.org. Searching a locale doesn't give suggestions too.

Change History (3)

This ticket was mentioned in Slack in #meta-i18n by chantalc. View the logs.


3 weeks ago

#2 @ChantalC
3 weeks ago

  • Component changed from General to Translate Site & Plugins

#3 @ocean90
3 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2619.

Note: See TracTickets for help on using tickets.