WordPress.org

Making WordPress.org

Opened 19 months ago

Closed 19 months ago

Last modified 19 months ago

#3627 closed defect (duplicate)

Change "less than" strings for countable items to "fewer than"

Reported by: DrewAPicture Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords: has-patch
Cc:

Description

In a variety of places in the Plugin Directory and on profiles, there are strings indicating countable items as being "less than 10" or similar. If the items are countable, it should be "fewer than". :-)

Patch attached.

Attachments (1)

3627.diff (2.0 KB) - added by DrewAPicture 19 months ago.

Download all attachments as: .zip

Change History (3)

@DrewAPicture
19 months ago

#1 @Otto42
19 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #968.

We've had this discussion before. My vote is still for no.

#2 @ocean90
19 months ago

[5584] 🤷‍♂️

Note: See TracTickets for help on using tickets.