WordPress.org

Making WordPress.org

Opened 8 months ago

Closed 7 months ago

#3897 closed enhancement (duplicate)

Make link state colors more different

Reported by: sterndata Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords: needs-screenshots
Cc:

Description (last modified by SergeyBiryukov)

Currently, the standard link color for a topic is #0073aa, with the visited color being #0073aa. Yup -- the same.

A forum suggestion was to make it easier to see what you've already looked out, so how about changing the visited link color to something a grayer blue? #93acbb perhaps.

Change History (2)

#1 @netweb
8 months ago

  • Keywords needs-screenshots added

A couple of mockup screenshots would be great @sterndata if you could

Ideally using colors from the WordPress Color Palette would be ideal

https://make.wordpress.org/design/handbook/design-guide/foundations/colors/

#2 @SergeyBiryukov
7 months ago

  • Description modified (diff)
  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from Make link state colors more differnt to Make link state colors more different

One concern here is that we no longer have ?replies=X appended to topic URLs, like bbPress 1.x used to do, so if the topic has new replies, the color alone won't indicate that.

Going to close as a duplicate of #2569, since it's essentially the same issue.

Note: See TracTickets for help on using tickets.