WordPress.org

Making WordPress.org

Opened 3 months ago

Closed 3 months ago

#4484 closed defect (duplicate)

search on handbook pages returns results from forums, not from handbooks

Reported by: benlk Owned by:
Milestone: Priority: normal
Component: HelpHub Keywords:
Cc:

Description

On documentation pages such as https://wordpress.org/support/article/blocks/ there are two search boxes:

I would expect that at least one of the search boxes on the page would search the support articles by default, rather than both of them searching the forums by default.

Attachments (1)

Screen Shot 2019-05-30 at 12.52.01 .png (121.9 KB) - added by benlk 3 months ago.
This screenshot shows the two search boxes that I refer to in the ticket.

Download all attachments as: .zip

Change History (4)

@benlk
3 months ago

This screenshot shows the two search boxes that I refer to in the ticket.

This ticket was mentioned in Slack in #docs by benlk. View the logs.


3 months ago

This ticket was mentioned in Slack in #meta by tellyworth. View the logs.


3 months ago

#3 @tellyworth
3 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4358.

Note: See TracTickets for help on using tickets.