Making WordPress.org

Opened 21 months ago

Closed 5 months ago

#6351 closed defect (bug) (duplicate)

In responsive the heading not looks proper.

Reported by: nidhidhandhukiya's profile nidhidhandhukiya Owned by: tellyworth's profile tellyworth
Milestone: Priority: lowest
Component: Plugin Directory Keywords: has-screenshots has-patch needs-testing
Cc:

Description

Click on the URL :- https://wordpress.org/plugins/
Check after the screen size 350.
The heading not looks proper.

Attachments (2)

Screenshot at Jun 06 14-39-39.png (83.1 KB) - added by nidhidhandhukiya 21 months ago.
I have attached screenshot for better understanding.
6351.patch (138.2 KB) - added by nidhidhandhukiya 21 months ago.
After applying this solution the issue is resolved.

Download all attachments as: .zip

Change History (5)

@nidhidhandhukiya
21 months ago

I have attached screenshot for better understanding.

@nidhidhandhukiya
21 months ago

After applying this solution the issue is resolved.

This ticket was mentioned in Slack in #meta by tellyworth. View the logs.


21 months ago

#2 @tellyworth
21 months ago

  • Keywords has-patch needs-testing added
  • Owner set to tellyworth
  • Status changed from new to accepted

#3 @coffee2code
5 months ago

  • Component changed from Make (Get Involved) / P2 to Plugin Directory
  • Resolution set to duplicate
  • Status changed from accepted to closed

Closed as a duplicate of #6186, which fixed about ten months ago in [12284].

Note: See TracTickets for help on using tickets.