WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#675 closed enhancement (duplicate)

Link to see whole file from patch

Reported by: chriscct7 Owned by:
Milestone: Priority: normal
Component: Trac Keywords: close
Cc:

Description

Right now, when you look at a patch, if you want to see the whole file, say to get context on a patch, you have to open a new window and go find that file. It would be cool to have a link (ideally with a _blank target) where you could click to see the file in question. Probably pretty easy to implement but it would save alot of time for those who need context on patches.

Note, the title of the file the patch is editing already is a link, it just doesn't have an href or target. Adding one would be minimal effort and probably the best approach in terms of ui.

Sample ticket: https://core.trac.wordpress.org/attachment/ticket/10569/10569.001.diff

Change History (1)

#1 @atimmer
3 years ago

  • Keywords close added; needs-patch ui-feedback removed
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #466.

Note: See TracTickets for help on using tickets.