Making WordPress.org

Opened 15 months ago

Closed 2 months ago

#6907 closed defect (bug) (fixed)

Design issue of menu in mobile at 320px

Reported by: himshekhar07's profile himshekhar07 Owned by:
Milestone: Priority: normal
Component: Swag Store (mercantile.wordpress.org) Keywords: needs-patch
Cc:

Description

The design of menu items gets out of the container on this page https://mercantile.wordpress.org/refund_returns/.

Screenshot:

https://share.cleanshot.com/HhXGngKQRV49PCDFn5C2

Change History (2)

#1 @dd32
13 months ago

  • Component changed from WordPress.org Site to Swag Store (mercantile.wordpress.org)

#2 @coffee2code
2 months ago

  • Resolution set to fixed
  • Status changed from new to closed

Thanks for the report! The WP20 link has since been removed from the site header so the issue is no longer presented. While the underlying issue remains, it can be dealt with if another link is ever added in the same location. (Especially since the site isn't managed by the Meta team.)

Note: See TracTickets for help on using tickets.