Making WordPress.org

Opened 13 months ago

Closed 13 months ago

Last modified 11 months ago

#6918 closed defect (bug) (duplicate)

WordPress Swag Store page not working properly into the mobile responsive.

Reported by: viralsampat's profile viralsampat Owned by:
Milestone: Priority: normal
Component: Swag Store (mercantile.wordpress.org) Keywords: needs-patch dev-feedback reporter-feedback
Cc:

Description

Hello Team,

I have worked on the WordPress.org site and found that the "WordPress Swag Store" page is not working properly on mobile responsive devices, It displays white space and horizontal scroll.

For better understanding, I have prepared its video. Please see below-mentioned link:

Issue Video: https://share.cleanshot.com/vFLdVwJKJkyNdzkFtB3C

Page: https://mercantile.wordpress.org/

Thanks,

Change History (2)

#1 @ashrafulsarkar
13 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6904.

#2 @dd32
11 months ago

  • Component changed from General to Swag Store (mercantile.wordpress.org)
Note: See TracTickets for help on using tickets.