Making WordPress.org

Opened 13 days ago

Closed 11 days ago

#7694 closed defect (bug) (duplicate)

Missing Escaping, Strict Check, and PHPCS Issues in Multiple Files of jobs.wordpress.net

Reported by: narenin's profile narenin Owned by:
Milestone: Priority: normal
Component: Jobs (jobs.wordpress.net) Keywords: has-patch
Cc:

Description

In multiple files strict check , escaping and alignment, PHPCS issue found.

Needs to be fixed instances where data output lacks proper escaping especially in areas handling user-generated or dynamic content.

Change History (4)

This ticket was mentioned in PR #341 on WordPress/wordpress.org by @narenin.


13 days ago
#1

  • Keywords has-patch added

#2 @narenin
13 days ago

Screenshot URL 1 : https://ibb.co/wJC1vL3
Screenshot URL 2 : https://ibb.co/FVYWWTT

This ticket was mentioned in Slack in #meta by dufresnesteven. View the logs.


12 days ago

#4 @dd32
11 days ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7692.

Note: See TracTickets for help on using tickets.