WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 16 months ago

#817 closed enhancement (duplicate)

Add plugin version on forum threads

Reported by: galbaras Owned by:
Milestone: Priority: normal
Component: Support Forums Keywords:
Cc:

Description

New forum threads are currently associated with the WordPress version, but when plugins are involved, the plugin version is just as important.

It becomes even more important when a new plugin version is released and one tries to find out whether or not its issues are likely to affect one's own site. Being able to review only issues related to the latest release reduces the amount of research and increases the reliability of the information in a case like this.

Having a plugin version on plugin support threads should greatly help authors determine upfront whether the OP simply needs to upgrades without posing the question to them. In fact, by picking the version from a list, the OP may realise this could be a good first step to resolving their issue.

Change History (2)

#1 @Otto42
3 years ago

#818 was marked as a duplicate.

#2 @ocean90
16 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #152.

Note: See TracTickets for help on using tickets.