WordPress.org

Making WordPress.org

Opened 3 years ago

Closed 3 years ago

#1568 closed defect (fixed)

Encoding issue on make/core

Reported by: SergeyBiryukov Owned by:
Milestone: Priority: normal
Component: Make (Get Involved) / P2 Keywords:
Cc:

Description

Previously: #195

Spotted a new encoding issue in a comment on make/core.

The comment author is displayed as Beno�t Chantre on the front end and is blank in the admin.

Change History (5)

#1 follow-up: @Otto42
3 years ago

Shows up okay for me in Chrome/Win10, with a circumflex above the i.

Shows fine in the admin and on the comment listing.

#2 in reply to: ↑ 1 @SergeyBiryukov
3 years ago

Replying to Otto42:

Shows up okay for me in Chrome/Win10, with a circumflex above the i.

Weird, now it works for me too, Firefox/Win10.

Shows fine in the admin and on the comment listing.

Shows fine for me in the comment listing, but still empty on Edit Comment screen (that's what I meant by "blank in the admin", sorry if that was not clear):

<td class="first"><label for="name">Name:</label></td>
<td><input type="text" name="newcomment_author" size="30" value="" id="name" /></td>

The author of another comment on the same thread is displayed as expected:

<td class="first"><label for="name">Name:</label></td>
<td><input type="text" name="newcomment_author" size="30" value="Chris Christoff (chriscct7)" id="name" /></td>
Last edited 3 years ago by SergeyBiryukov (previous) (diff)

#3 follow-up: @samuelsidler
3 years ago

@SergeyBiryukov: Ever seen this again?

#4 in reply to: ↑ 3 @SergeyBiryukov
3 years ago

Replying to samuelsidler:

Ever seen this again?

Yes, just reproduced both the initial description and the Edit Comment screen issue from comment:2. Chrome, Windows 10.

Last edited 3 years ago by SergeyBiryukov (previous) (diff)

#5 @ocean90
3 years ago

  • Resolution set to fixed
  • Status changed from new to closed

The first name of the user was broken. I updated his profile and it shows correct now.

Note: See TracTickets for help on using tickets.