WordPress.org

Making WordPress.org

Opened 2 years ago

Closed 21 months ago

Last modified 21 months ago

#2404 closed enhancement (duplicate)

Introduce obsolete/archived status for plugins

Reported by: westonruter Owned by:
Milestone: Priority: normal
Component: Plugin Directory Keywords:
Cc:

Description

When a plugin is closed via Ipstenu:

It becomes invisible to everyone but you. No one can download it, no one can see it, and it’s not listed anywhere on your profile. As far as a user is concerned, it vanishes.

Has there been consideration given to an archived or obsolete status for plugins? I think there would be value in having plugins still available for historical purposes, especially for feature plugins that get merged.

Change History (3)

This ticket was mentioned in Slack in #meta by tellyworth. View the logs.


2 years ago

#2 @Ipstenu
21 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2860.

Moving this to https://meta.trac.wordpress.org/ticket/2860

We're going to track in another way :)

Note: See TracTickets for help on using tickets.