Making WordPress.org

Opened 9 months ago

Closed 5 months ago

#7256 closed defect (bug) (wontfix)

Logo Display Issue on Creating Tables with Plugins Page

Reported by: alberuni-azad's profile Alberuni Azad. Owned by:
Milestone: Priority: normal
Component: Codex Keywords:
Cc:

Description

I encountered a bug on the "Creating Tables with Plugins" page (https://codex.wordpress.org/Creating_Tables_with_Plugins), where the logo is not displaying correctly. The issue can be reproduced by following the steps in this video:

https://www.loom.com/share/e5a1d28065064e98b3abb89ba5c93dfa?sid=761b702c-3f92-4098-9a66-0ee1e5a0fc74

Change History (1)

#1 @dd32
5 months ago

  • Resolution set to wontfix
  • Status changed from new to closed

The codex is long deprecated and no longer being updated.

The header breaks occasionally due to caching, Instead of fixing this, I think it's time to just finally remove the Codex.

See #5861.

Note: See TracTickets for help on using tickets.