Making WordPress.org

Opened 8 months ago

Closed 6 months ago

#7273 closed defect (bug) (duplicate)

The preview mode switcher doesn't work correctly on the Gutenberg demo page

Reported by: ivanzhuck's profile ivanzhuck Owned by:
Milestone: Priority: normal
Component: WordPress.org Site Keywords: needs-patch
Cc:

Description

The preview mode switcher shows an empty list after clicking on it at https://wordpress.org/gutenberg/

Please see screenshot below

Attachments (1)

Screenshot from 2023-09-14 09-42-13.png (62.0 KB) - added by ivanzhuck 8 months ago.

Download all attachments as: .zip

Change History (2)

#1 @coffee2code
6 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the report! Even though this is an earlier ticket (and would normally take precedence), I'm closing this as a duplicate of #7331, which has gotten a little more discussion and additional context. I'm going to port over your ticket title though since the other ticket's title is much more vague.

Note: See TracTickets for help on using tickets.