WordPress.org

Making WordPress.org

Opened 4 weeks ago

Last modified 4 weeks ago

#4615 reopened task

HelpHub Plugin on ko_KR Rosetta Site

Reported by: drssay Owned by:
Milestone: Priority: normal
Component: HelpHub Keywords:
Cc:

Description

Korean Team would like to be part of HelpHub & Handbooks Localisation.
Can we please have the HelpHub plugin activated on our website?

Change History (4)

#1 @SergeyBiryukov
4 weeks ago

  • Component changed from General to HelpHub

#2 @Otto42
4 weeks ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1919.

We should probably keep these together instead of separate per locale.

#3 @Otto42
4 weeks ago

Seems that you just need to ask in #polyglots on slack.

#4 @drssay
4 weeks ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened
  • Type changed from defect to task

This ticket is same to #4523, #4571 ~ #4575
This is created as per the procedure indicated in https://make.wordpress.org/meta/2019/06/20/helphub-handbooks-localisation/

Note: See TracTickets for help on using tickets.