Making WordPress.org

Opened 2 years ago

Closed 14 months ago

Last modified 6 months ago

#6168 closed defect (bug) (reported-upstream)

The WordPress.Org logo isn't visible properly.

Reported by: rima1889's profile rima1889 Owned by:
Milestone: Priority: normal
Component: Codex Keywords: pending-systems
Cc:

Change History (25)

#1 follow-up: @Otto42
2 years ago

Looks ok to me. Can you post a screenshot?

#3 @dd32
2 years ago

  • Keywords dev-feedback removed

This is caused by an out-of-date header being cached with a different versions CSS (I believe).

Either way, the Codex cache will need to be flushed, and probably the cache time lowered to something more reasonable, perhaps a week (Currently it's infinite)

#4 @ocean90
23 months ago

#6251 was marked as a duplicate.

#5 @Otto42
23 months ago

This only happens for non-logged in users, at present. The codex is really picky about its caching.

Systems will need to be asked to change the cache time on it.

This ticket was mentioned in Slack in #accessibility by joedolson. View the logs.


23 months ago

#8 @dd32
23 months ago

#6274 was marked as a duplicate.

#9 @ocean90
17 months ago

#6529 was marked as a duplicate.

#10 @dd32
17 months ago

  • Resolution set to fixed
  • Status changed from new to closed

#11 @ocean90
16 months ago

#6576 was marked as a duplicate.

#12 @ocean90
16 months ago

#6575 was marked as a duplicate.

#13 @sabbirshouvo
14 months ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

@ocean90 I don't know why you marking other tickets as duplicates while the issue clearly still exists.

Follow this step to reproduce.

  1. Take a codex page as a test page. in this case, you can use https://codex.wordpress.org/Roles_and_Capabilities
  1. Open incognito and disable cache.
  1. Now open the URL. You will see the magic in the attachment below.
  1. Now in your regular browser open the link and log in. You will see there is no issue.

The issue exists for non-logged-in users only.

https://i.ibb.co/p0BBgwc/SCR-20221229-ipm.png

#14 @ocean90
14 months ago

  • Resolution set to reported-upstream
  • Status changed from reopened to closed

@sabbirshouvo Because it's all about the same underlying issue which is still waiting for systems, see https://make.wordpress.org/systems/2022/04/04/clear-codex-cache-lower-cache-ttl/. This is also low prio as it only affects logged-out users and the codex is mostly replaced by https://developer.wordpress.org/ now.

#15 @ocean90
14 months ago

#6663 was marked as a duplicate.

This ticket was mentioned in Slack in #core by ocean90. View the logs.


13 months ago

#17 @dd32
11 months ago

#6870 was marked as a duplicate.

#18 @Otto42
11 months ago

#6892 was marked as a duplicate.

#19 @Otto42
9 months ago

#7049 was marked as a duplicate.

#20 @Otto42
9 months ago

#7018 was marked as a duplicate.

#21 @Otto42
8 months ago

#7072 was marked as a duplicate.

#22 @dd32
8 months ago

#7086 was marked as a duplicate.

This ticket was mentioned in Slack in #meta by ocean90. View the logs.


8 months ago

#24 @dd32
7 months ago

#7200 was marked as a duplicate.

#25 @Otto42
6 months ago

#7222 was marked as a duplicate.

Note: See TracTickets for help on using tickets.